Adobe AIR Beta for Linux

Wowzers, finally there’s a version of AIR available that has an (almost) equal set of features to it’s Windows and Mac counterparts.

Before you can install this new version you do have to uninstall your old AIR applications (as they won’t work with the new version anymore) as well as the AIR runtime itself. Both can be done through your package manager.

Features now include working trayicon support, kwallet integration and some other goodies.

Published by

Tsukasa

The fool's herald.

Leave a Reply